AQUABASES.COM le forum
Vous devez vous enregistrer pour bénéficier de toutes les fonctions du forum

problème avec filtre ecco pro 300

Voir le sujet précédent Voir le sujet suivant Aller en bas

Adm problème avec filtre ecco pro 300

Message par menthealeau le Mer 12 Fév 2014, 23:42

bonsoir,

j'ai acheté un filtre ecco pro 300 il y a un mois, pour mon 180 litres juwel


après avoir nettoyé le filtre , j'ai contrôlé le débit du filtre environ 4 litres en 1 minute soit environ  240l/heures  or le filtre est vendu pour 750 l/h

le filtre est-il défectueux ?  

quelqu'un as-t-il eu le même problème

merci
avatar
menthealeau
Apte
Apte

Masculin Nombre de messages : 47
Age : 47
Localisation (ville,village) : landivisiau
Loisirs : tennis de table
Reservé tests :
Date d'inscription : 01/11/2012
Particularité: : Particularité ou anomalie


Revenir en haut Aller en bas

Adm Re: problème avec filtre ecco pro 300

Message par Caroli le Jeu 13 Fév 2014, 11:58

Bonjour menthealeau,

Je ne connais pas bien ce filtre... mais:

1) Les constructeurs surévaluent souvent leurs débits.
2) Cela dépend aussi de tes masses filtrantes.
3) Il y a beaucoup d'échos défavorables quand au débit des filtres ECCO, certains virent la petite bille  qui se trouve dans la tête de la pompe et qui servirait d’anti-retour lors de l'amorçage (sans celle-ci il faut amorcer d'une autre façon qu'avec la poignée)

Rien ne t’empêche de l'enlever, pour essayer, et si ça ne marche pas, tu la replaces.


[Vous devez être inscrit et connecté pour voir ce lien]Uploaded at [Vous devez être inscrit et connecté pour voir ce lien]
avatar
Caroli
Conseiller
Conseiller

Masculin Nombre de messages : 767
Age : 66
Localisation (ville,village) : Noiseux (Belgique)
Loisirs : Théatre, Musique (Guitare), Photographie, aquariophilie, bricolage, jardinage,
Reservé tests :
VIP
Date d'inscription : 12/07/2010

Revenir en haut Aller en bas

Adm Re: problème avec filtre ecco pro 300

Message par Juikio le Jeu 13 Fév 2014, 13:09

Bonjour,

le débit des filtres est donné sans masses filtrantes et directement à leur sortie.

Amicalement,
juikio
avatar
Juikio
conseiller photo
conseiller photo

Masculin Nombre de messages : 5404
Localisation (ville,village) : Languedoc
Loisirs : Aquariophilie, informatique et bien d'autres choses :)
Reservé tests : Album photo de Juikio:
http://aquabases.niceboard.com/t1394-bonjour-voici-quelques-photos




Date d'inscription : 16/01/2008
Particularité: : VIP


Revenir en haut Aller en bas

Adm Re: problème avec filtre ecco pro 300

Message par menthealeau le Jeu 13 Fév 2014, 18:16

merci pour vos réponses.

 la hauteur max indiqué sur la boite est 1.90  m

je vais vérifier le débit à la sortie du filtre 

je pense avoir vu quelque part qu'à 1.90 le débit est à zéro ?

il me restera  à mesurer la longueur du tuyau de sortie  pour voir si cela explique le débit assez faible
avatar
menthealeau
Apte
Apte

Masculin Nombre de messages : 47
Age : 47
Localisation (ville,village) : landivisiau
Loisirs : tennis de table
Reservé tests :
Date d'inscription : 01/11/2012
Particularité: : Particularité ou anomalie


Revenir en haut Aller en bas

Adm Re: problème avec filtre ecco pro 300

Message par menthealeau le Dim 23 Fév 2014, 19:02

bonsoir,

j'ai vérifié aujourd'hui le débit sans les masses filtrantes et avec un tuyau en sortie de 10 cm

5 litres en une minute  soit 300 litres par heures bien loin des 750l/heures  .


je vais le retourner au magasin .

j'ai remis mon ancien filtre juwel interne en route , les deux filtres tournent en même temps 

combien de temps dois-je faire tourner mon ancien filtre  avant de renvoyer l'autre au magasin si le SAV garde le filtre eheim en réparation ?

merci
avatar
menthealeau
Apte
Apte

Masculin Nombre de messages : 47
Age : 47
Localisation (ville,village) : landivisiau
Loisirs : tennis de table
Reservé tests :
Date d'inscription : 01/11/2012
Particularité: : Particularité ou anomalie


Revenir en haut Aller en bas

Adm Re: problème avec filtre ecco pro 300

Message par Juikio le Dim 23 Fév 2014, 20:57

Bonsoir,

il faut compter un mois, il est possible que la colonisation des masses soit faite avant, mais pas moyen de le savoir sans faire courir de risque à sa population.

Amicalement,
juikio.
avatar
Juikio
conseiller photo
conseiller photo

Masculin Nombre de messages : 5404
Localisation (ville,village) : Languedoc
Loisirs : Aquariophilie, informatique et bien d'autres choses :)
Reservé tests : Album photo de Juikio:
http://aquabases.niceboard.com/t1394-bonjour-voici-quelques-photos




Date d'inscription : 16/01/2008
Particularité: : VIP


Revenir en haut Aller en bas

Adm Re: problème avec filtre ecco pro 300

Message par menthealeau le Lun 21 Avr 2014, 20:52

bonsoir à tous.

en fait à l'aide d'un fil de tension  pour grillage avec un petit bout de chiffon  , j'ai nettoyé les tuyaux qui ne semblaient pourtant pas sales. 
en faisant passer de l'eau à l'intérieur des tuyaux , j'ai été surpris de la boue qui en sort .

 j'ai retrouvé un fort débit en rebranchant le système.
avatar
menthealeau
Apte
Apte

Masculin Nombre de messages : 47
Age : 47
Localisation (ville,village) : landivisiau
Loisirs : tennis de table
Reservé tests :
Date d'inscription : 01/11/2012
Particularité: : Particularité ou anomalie


Revenir en haut Aller en bas

Adm Re: problème avec filtre ecco pro 300

Message par Juikio le Lun 21 Avr 2014, 21:20

bonsoir,

perso, je nettoie les tuyau lors du nettoyage du filtre (tous les deux mois).

Amicalement,
juikio.
avatar
Juikio
conseiller photo
conseiller photo

Masculin Nombre de messages : 5404
Localisation (ville,village) : Languedoc
Loisirs : Aquariophilie, informatique et bien d'autres choses :)
Reservé tests : Album photo de Juikio:
http://aquabases.niceboard.com/t1394-bonjour-voici-quelques-photos




Date d'inscription : 16/01/2008
Particularité: : VIP


Revenir en haut Aller en bas

Adm Re: problème avec filtre ecco pro 300

Message par menthealeau le Lun 21 Avr 2014, 21:24

je vais surveiller le débit du filtre , s'il baisse je vais nettoyer  le filtre sinon je vais attendre deux mois pour le faire.

merci
avatar
menthealeau
Apte
Apte

Masculin Nombre de messages : 47
Age : 47
Localisation (ville,village) : landivisiau
Loisirs : tennis de table
Reservé tests :
Date d'inscription : 01/11/2012
Particularité: : Particularité ou anomalie


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum