AQUABASES.COM le forum
Vous devez vous enregistrer pour bénéficier de toutes les fonctions du forum

probleme de branchement Ballast

Aller en bas

Adm probleme de branchement Ballast

Message par bal123 le Mer 22 Aoû 2012, 16:53

bonjour,

ci-joint le montage d'origine

[img][Vous devez être inscrit et connecté pour voir ce lien][/img]

[Vous devez être inscrit et connecté pour voir cette image]



et le ballast que j'ai commandé



[img][Vous devez être inscrit et connecté pour voir ce lien][/img]

[Vous devez être inscrit et connecté pour voir ce lien]" target="_blank" title="upload image">[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir ce lien]" border="0" alt="Hebergement gratuit d'image et photo"/>
bal123
bal123
Novice

Masculin Nombre de messages : 15
Age : 46
Localisation (ville,village) : le havre
Loisirs : aquariophilie
Reservé tests :
Date d'inscription : 16/07/2012
Particularité: : Particularité ou anomalie


Revenir en haut Aller en bas

Adm sorry

Message par bal123 le Mer 22 Aoû 2012, 16:54

bonjour à tous et toutes,



merci par avance de votre aide



à bientot
bal123
bal123
Novice

Masculin Nombre de messages : 15
Age : 46
Localisation (ville,village) : le havre
Loisirs : aquariophilie
Reservé tests :
Date d'inscription : 16/07/2012
Particularité: : Particularité ou anomalie


Revenir en haut Aller en bas

Adm Re: probleme de branchement Ballast

Message par Claude le Mer 22 Aoû 2012, 17:19

Bonjour Bal123; Bonjour à Tous,

Concernant ton problème de branchement de ballast, je te suggère dans un premier temps de consulter ce sujet développé par H.Deuzot. Tu devrais y trouver ce que tu recherches :-)))

[Vous devez être inscrit et connecté pour voir ce lien]

Si tu ne trouves pas, n'hésites pas à nous questionner à nouveau en nous communiquant:

Le type de tube concerné (T5 ou T8)

Le type de ballast approvisionné (Electronique ou autre (Je pense que c'est un électronique convenant aux T5 mais à confirmer)) :-)))

Bien amicalement,

Claude
Claude
Claude
Conseiller
Conseiller

Masculin Nombre de messages : 1652
Localisation (ville,village) : 02600 Près de Soisson (Haramont)
Loisirs : Aquariophilie, Informatique et mes petits enfants
Reservé tests :

Date d'inscription : 24/08/2009

Revenir en haut Aller en bas

Adm Re: probleme de branchement Ballast

Message par bal123 le Mer 22 Aoû 2012, 17:48

claude,



merci pour ta réponse,

le type de tube : T8



cdlt
bal123
bal123
Novice

Masculin Nombre de messages : 15
Age : 46
Localisation (ville,village) : le havre
Loisirs : aquariophilie
Reservé tests :
Date d'inscription : 16/07/2012
Particularité: : Particularité ou anomalie


Revenir en haut Aller en bas

Adm Re: probleme de branchement Ballast

Message par bal123 le Mer 22 Aoû 2012, 18:31

ci-joint le montage d'origine JUWEL T8 2x30

[img][Vous devez être inscrit et connecté pour voir ce lien][/img]

[img][Vous devez être inscrit et connecté pour voir ce lien][/img]

[img][Vous devez être inscrit et connecté pour voir ce lien][/img]

[img][Vous devez être inscrit et connecté pour voir ce lien][/img]

[img][Vous devez être inscrit et connecté pour voir ce lien][/img]



et voici le ballast B.A.G T8 2 x30

que j'ai acheté avec son schéma de montage mais je n'y compris rien en electricité



[img][Vous devez être inscrit et connecté pour voir ce lien][/img]

[img][Vous devez être inscrit et connecté pour voir ce lien][/img]



pour info, j'ai déjà visionné le lien que tu m'as envoyé, claude
bal123
bal123
Novice

Masculin Nombre de messages : 15
Age : 46
Localisation (ville,village) : le havre
Loisirs : aquariophilie
Reservé tests :
Date d'inscription : 16/07/2012
Particularité: : Particularité ou anomalie


Revenir en haut Aller en bas

Adm Re: probleme de branchement Ballast

Message par H.Deuzot le Mer 22 Aoû 2012, 19:29

Bonjour Bal123,
Je suis content de voir que tu as réussi à nous transmettre les photos.

Si j'ai bien tout compris, ce ballast est le ballast d'origine qui équipe une rampe Juwel.
Cette rampe comporte deux tubes fluorescents T8 (d'un diamètre de 26 mm)
Est-ce bien cela?

[Vous devez être inscrit et connecté pour voir ce lien]

Le ballast ci-dessus, d'après ce que j'ai cru deviner , ne semble plus capable d'allumer les deux tubes...

Tu as donc acquis un nouveau ballast: celui ci-dessous:

[Vous devez être inscrit et connecté pour voir ce lien]

Et tu es dubitatif pour le branchement, tu ne sais comment faire, le nombre de fils semblant ne pas correspondre...

Ai-je correctement résumé?


Amicalement,
H. Deuzot.
H.Deuzot
H.Deuzot
Administrateur
Administrateur

Masculin Nombre de messages : 6914
Loisirs : Aquariophilie aviation bricolage cactus cinéma électronique photo plongée ski tennis tir à l'arc
Reservé tests : Caractéristiques

Date d'inscription : 18/01/2007

http://aquabases.niceboard.com/forum.htm

Revenir en haut Aller en bas

Adm Re: probleme de branchement Ballast

Message par bal123 le Mer 22 Aoû 2012, 20:01

bonsoir H.Deuzot,



oui, le résumé est correct!



peux-tu me venir en aide?



Amicalement

bal123
bal123
bal123
Novice

Masculin Nombre de messages : 15
Age : 46
Localisation (ville,village) : le havre
Loisirs : aquariophilie
Reservé tests :
Date d'inscription : 16/07/2012
Particularité: : Particularité ou anomalie


Revenir en haut Aller en bas

Adm Re: probleme de branchement Ballast

Message par Claude le Mer 22 Aoû 2012, 20:43

Bonsoir Bal123; Bonsoir à Tous,

Il semblerait que ce soit ce shéma qu'il te faut appliquer (Extrait du lien donné ci-dessus) mais en ne tenant pas compte du connecteur N°4. Le 5 du shéma devient 4 sur ton ballast, le 6 devient 5 et ainsi de suite :-)))

Ou bien, le même câblage mais cette fois avec des ballast plus "spécialisés"

[Vous devez être inscrit et connecté pour voir cette image]


Il te faut, bien sûr, être certain que ton ballast concerne bien des T8 :-)))

Si tu n'est pas sûr de toi pour réaliser ce branchement, je te conseil fortement de faire appel à un électricien pour le faire.

Bien amicalement,

Claude

PS: H.Deuzot t'a fait parvenir un message entre temps. Il te confirmera ou infirmera mon message ci-dessus
Claude
Claude
Conseiller
Conseiller

Masculin Nombre de messages : 1652
Localisation (ville,village) : 02600 Près de Soisson (Haramont)
Loisirs : Aquariophilie, Informatique et mes petits enfants
Reservé tests :

Date d'inscription : 24/08/2009

Revenir en haut Aller en bas

Adm Re: probleme de branchement Ballast

Message par bal123 le Mer 22 Aoû 2012, 20:51

claude,

mon ballast n'a pas 7 branchements mais 6
bal123
bal123
Novice

Masculin Nombre de messages : 15
Age : 46
Localisation (ville,village) : le havre
Loisirs : aquariophilie
Reservé tests :
Date d'inscription : 16/07/2012
Particularité: : Particularité ou anomalie


Revenir en haut Aller en bas

Adm Re: probleme de branchement Ballast

Message par H.Deuzot le Jeu 23 Aoû 2012, 05:51

bal123 a écrit:bonsoir H.Deuzot,

oui, le résumé est correct!
peux-tu me venir en aide?
Oui, bien sûr, pas de problème, l'aide c'est notre raison d'être.

Peux tu nous mettre une photo du couvercle du ballast d'origine ou apparait le schéma de branchement? C'est à dire le couvercle de ce ballast:

[Vous devez être inscrit et connecté pour voir ce lien]

As tu acheté cette rampe neuve?

Amicalement,
H.Deuzot.
H.Deuzot
H.Deuzot
Administrateur
Administrateur

Masculin Nombre de messages : 6914
Loisirs : Aquariophilie aviation bricolage cactus cinéma électronique photo plongée ski tennis tir à l'arc
Reservé tests : Caractéristiques

Date d'inscription : 18/01/2007

http://aquabases.niceboard.com/forum.htm

Revenir en haut Aller en bas

Adm Re: probleme de branchement Ballast

Message par bal123 le Jeu 23 Aoû 2012, 08:21

bonjour H.Deuzot,



il n'y avait pas de couvercle sur le ballast, la rampe servait de couvercle étanche.



je vais essayé un branchement et tiens le forum informé.



amicalement,
bal123
bal123
Novice

Masculin Nombre de messages : 15
Age : 46
Localisation (ville,village) : le havre
Loisirs : aquariophilie
Reservé tests :
Date d'inscription : 16/07/2012
Particularité: : Particularité ou anomalie


Revenir en haut Aller en bas

Adm Re: probleme de branchement Ballast

Message par H.Deuzot le Jeu 23 Aoû 2012, 11:13

Re

H.Deuzot a écrit:
As tu acheté cette rampe neuve?
Si tu pouvais répondre à cette question, ça serait sympa pour ceux qui nous lisent et qui essaient de comprendre.

En effet, je vois bien depuis le début ce qui arrive mais je veux en avoir la certitude et surtout je trouve plus intelligent de te faire trouver toi-même tout seul et sans mal ce qui cloche mais bien évidemment si tu ne réponds pas à mes questions ma démarche sera vaine...


bal123 a écrit:bonjour H.Deuzot,
je vais essayé un branchement et tiens le forum informé
Si comme tu l'as dit (me semble-t-il) tu n'y connais vraiment rien en électricité je te déconseille cette démarche, plus ou moins à vue de nez, on ne badine pas avec l'électricité. Il y a des risques sérieux.

D'autre part le dénouement est très proche comme tu vas pouvoir t'en rendre bientôt compte si tu as encore un peu de patience pour répondre à ma question.

Amicalement,
H.Deuzot.
H.Deuzot
H.Deuzot
Administrateur
Administrateur

Masculin Nombre de messages : 6914
Loisirs : Aquariophilie aviation bricolage cactus cinéma électronique photo plongée ski tennis tir à l'arc
Reservé tests : Caractéristiques

Date d'inscription : 18/01/2007

http://aquabases.niceboard.com/forum.htm

Revenir en haut Aller en bas

Adm Re: probleme de branchement Ballast

Message par bal123 le Jeu 23 Aoû 2012, 11:24

H.deuzot,



pour répondre à ta question, Non, je n'ai pas acheté de rampe neuve.

j'ai tout démonté.

je reste disponible pour tout autre information complémentaire utile à la résolution de mon probleme de ballast.

je vais etre patient, il n'y a pas de soucie.



amicalement
bal123
bal123
Novice

Masculin Nombre de messages : 15
Age : 46
Localisation (ville,village) : le havre
Loisirs : aquariophilie
Reservé tests :
Date d'inscription : 16/07/2012
Particularité: : Particularité ou anomalie


Revenir en haut Aller en bas

Adm Re: probleme de branchement Ballast

Message par H.Deuzot le Jeu 23 Aoû 2012, 11:40

Merci infiniment, pour ta réponse

Tout le problème vient de là: le ballast qui est dans la rampe me semble bien être un ballast pour un seul tube. Je suppose que tu n'as jamais dû voir cette rampe fonctionner avec les deux tubes en même temps, quel que soit son branchement? est-ce exact ? désolé encore une question :-)

Le ballast que tu as acheté lui convient parfaitement pour alimenter deux tubes fluorescents, mais il va te falloir modifier un peu le câblage c'est-à-dire ajouter des fils...

Ce n'est pas compliqué du tout et nous allons t'aider. Ce qui est compliqué c'est de trouver le fil au bon diamètre permettant de l'insérer dans les sorties du ballast et dans les douilles, on ne peut pas utiliser du fil électrique rigide pour les installations domestiques en général ça ne rentre pas et ça abîme les connecteurs.

On peut à la rigueur prendre du fil souple utilisé en électronique mais il devient difficile à introduire dans les connecteurs et l'on doit l'étamer (soudure à l'etain et fer à souder obligatoire).

Amicalement,
H.Deuzot.
H.Deuzot
H.Deuzot
Administrateur
Administrateur

Masculin Nombre de messages : 6914
Loisirs : Aquariophilie aviation bricolage cactus cinéma électronique photo plongée ski tennis tir à l'arc
Reservé tests : Caractéristiques

Date d'inscription : 18/01/2007

http://aquabases.niceboard.com/forum.htm

Revenir en haut Aller en bas

Adm Re: probleme de branchement Ballast

Message par bal123 le Jeu 23 Aoû 2012, 12:12

re,



lors de mon achat, la rampe fonctionnait, après installation à mon domicile, elle fonctionnait aussi.

elle ne fonctionne pas depuis juillet 2012.



j'ai mis en ligne le montage d'origine car la rampe n'avait jamais subi de transformation.



aussi, je confirme que les 2 tubes fonctionnaient.



les images postées sont dans l'ordre



amicalement
bal123
bal123
Novice

Masculin Nombre de messages : 15
Age : 46
Localisation (ville,village) : le havre
Loisirs : aquariophilie
Reservé tests :
Date d'inscription : 16/07/2012
Particularité: : Particularité ou anomalie


Revenir en haut Aller en bas

Adm Re: probleme de branchement Ballast

Message par H.Deuzot le Jeu 23 Aoû 2012, 15:17

Bon, je vais prendre le taureau par les cornes sinon on y sera encore demain matin:-)
Voici le câblage qu'il faut que tu réalises avec le ballast que tu as acheté.
Je ne vois pas trop comment je pourrais faire plus simple.

Toutefois s'il y encore des choses qui te paraissent obscures, n'hésite pas à demander.

[Vous devez être inscrit et connecté pour voir cette image]

Amicalement,
H.Deuzot.
H.Deuzot
H.Deuzot
Administrateur
Administrateur

Masculin Nombre de messages : 6914
Loisirs : Aquariophilie aviation bricolage cactus cinéma électronique photo plongée ski tennis tir à l'arc
Reservé tests : Caractéristiques

Date d'inscription : 18/01/2007

http://aquabases.niceboard.com/forum.htm

Revenir en haut Aller en bas

Adm Re: probleme de branchement Ballast

Message par bal123 le Jeu 23 Aoû 2012, 15:21

merci, je te tiens informer

amicalement
bal123
bal123
Novice

Masculin Nombre de messages : 15
Age : 46
Localisation (ville,village) : le havre
Loisirs : aquariophilie
Reservé tests :
Date d'inscription : 16/07/2012
Particularité: : Particularité ou anomalie


Revenir en haut Aller en bas

Adm Re: probleme de branchement Ballast

Message par bal123 le Ven 24 Aoû 2012, 23:53

bonsoir à tous et toutes,



Youpi, j'ai réussi le branchement, un mille merci à vous tous.

je suis super content...



H.Deuzot, j'ai écouté tes conseils et consignes à la lettre, j'ai été patient et j'ai un résultat, encore Merci



à très bientot



Amicalement

Bal123
bal123
bal123
Novice

Masculin Nombre de messages : 15
Age : 46
Localisation (ville,village) : le havre
Loisirs : aquariophilie
Reservé tests :
Date d'inscription : 16/07/2012
Particularité: : Particularité ou anomalie


Revenir en haut Aller en bas

Adm Re: probleme de branchement Ballast

Message par H.Deuzot le Sam 25 Aoû 2012, 09:00

Bonjour Bal123

Je suis aussi vraiment content que tu aies réussi.

Quand je t'ai fait le schéma, je n'avais pas trop le temps de te mettre en garde contre les causes de ce qui peut engendrer un mauvais fonctionnement du montage.
Celles-ci sont principalement les douilles et les connecteurs du ballast:
J'apporte ici quelques précisions pour ceux qui seront confrontés à ce genre de problème.

On peut enlever la partie A et A' des douilles grâce aux clips (flèche bleue n°6, deuxième photo) en appuyant précautionneusement sur ceux-ci, ce qui permet d'avoir accès aux parties à nettoyer que l'on pourra même enlever si on est adroit (surtout ne pas forcer!)

[Vous devez être inscrit et connecté pour voir cette image]

En effet, sur les douilles ayant déjà été utilisées un moment, il peut se produire parfois à la longue une oxydation empêchant le contact électrique avec les électrodes du tube. Pour les nettoyer, on peut les démontrer voir photo ci-dessus et le détail ci-dessous.

[Vous devez être inscrit et connecté pour voir cette image]

D'autre part j'aimerais bien savoir ce que tu as utilisé comme fil électrique, sachant que le fil que l'on utilise habituellement pour les nstallations domestiques se révèle d'un diamètre beaucoup trop important (3) et malmène parfois les connecteurs, surtout quand on les remet et enlève plusieurs fois, cela peut même les détruire irrémédiablement.
C'est pour cette raison que l'on utilise des fils de câblage spécifiques (1 et 2).
Le principal inconvénient est la difficulté d'en trouver seulement quelques mètres,(1 rigide de faible section et 2 tréssé que l'on étame).
Comment as-tu résolu ce petit souci ?

Je te remercie pour tes retours d'expérience.

Amicalement,
H.Deuzot.
H.Deuzot
H.Deuzot
Administrateur
Administrateur

Masculin Nombre de messages : 6914
Loisirs : Aquariophilie aviation bricolage cactus cinéma électronique photo plongée ski tennis tir à l'arc
Reservé tests : Caractéristiques

Date d'inscription : 18/01/2007

http://aquabases.niceboard.com/forum.htm

Revenir en haut Aller en bas

Adm Re: probleme de branchement Ballast

Message par bal123 le Sam 25 Aoû 2012, 10:00

bonjour H.Deuzot,



En fait, j'avais au préalable démonté et néttoyé les douilles et acheté du fil comme celui d'origine (fil n°1) par la suite j'ai mis du silicone pour l'étancheité.



amicalement

bal123
bal123
bal123
Novice

Masculin Nombre de messages : 15
Age : 46
Localisation (ville,village) : le havre
Loisirs : aquariophilie
Reservé tests :
Date d'inscription : 16/07/2012
Particularité: : Particularité ou anomalie


Revenir en haut Aller en bas

Adm Re: probleme de branchement Ballast

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum